View Issue Details

IDProjectCategoryView StatusLast Update
0001366NoesisGUIUnity3Dpublic2019-01-28 23:13
ReportersfernandezAssigned Tojsantos 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.1.0f1 
Target Version2.2.0Fixed in Version2.2.0b6 
Summary0001366: Asset post processor needs write rights on source files
DescriptionFrom user C4ustic (https://www.noesisengine.com/bugs/view.php?id=1329)

Another thing that isn't really a bug but it is very annoying is that the code that builds Noesis Assets must have write rights to the source files. This makes it so I must check out every UI source file and run reimport every time I open Unity. This goes for font files too. It is not necessary since you never change anything in the source file. To be clear in order to properly build MyMenu.asset, MyMenu.xaml must not be write protected.
TagsNo tags attached.
PlatformAny

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-11-30 12:42 sfernandez New Issue
2018-11-30 12:42 sfernandez Assigned To => jsantos
2018-11-30 12:42 sfernandez Status new => assigned
2018-11-30 12:42 sfernandez Target Version => 2.2.0
2019-01-28 23:13 jsantos Status assigned => resolved
2019-01-28 23:13 jsantos Resolution open => fixed
2019-01-28 23:13 jsantos Fixed in Version => 2.2.0b6