View Issue Details

IDProjectCategoryView StatusLast Update
0001643NoesisGUIC++ SDKpublic2020-03-20 20:18
ReporterJorenAssigned Tojsantos 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.2.6 
Target Version3.0.0Fixed in Version3.0.0 
Summary0001643: NS_WARNING_POP Missing in BaseFreezableCollection.h
DescriptionNS_WARNING_POP seems to be missing in BaseFreezableCollection.h, throwing a warning.

Minor thing, but I guess I should let you guys know.
TagsC++
PlatformAny

Activities

jsantos

jsantos

2020-03-20 20:18

manager   ~0006164

Thanks for this! Really appreciate these details. :)

Issue History

Date Modified Username Field Change
2020-03-19 12:13 Joren New Issue
2020-03-19 12:13 Joren Tag Attached: C++
2020-03-20 16:37 sfernandez Assigned To => jsantos
2020-03-20 16:37 sfernandez Status new => assigned
2020-03-20 16:37 sfernandez Target Version => 3.0.0
2020-03-20 20:18 jsantos Status assigned => resolved
2020-03-20 20:18 jsantos Resolution open => fixed
2020-03-20 20:18 jsantos Fixed in Version => 3.0.0
2020-03-20 20:18 jsantos Note Added: 0006164