View Issue Details

IDProjectCategoryView StatusLast Update
0001881NoesisGUIC# SDKpublic2021-01-20 13:44
Reporterdarthmaule2Assigned Tosfernandez 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.9 
Target Version3.0.10Fixed in Version3.0.10 
Summary0001881: GmbDisplay missing logic for closing events
DescriptionFrom Sergio:
We know there are several display implementations that don't have the logic for any of the closing events and we need to fix it.

From me:
We are forced to kill our application on shutdown due to OnClosing never being called.
TagsNo tags attached.
PlatformAny

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-01-13 20:21 darthmaule2 New Issue
2021-01-14 16:20 jsantos Assigned To => sfernandez
2021-01-14 16:20 jsantos Status new => assigned
2021-01-20 11:01 sfernandez Status assigned => resolved
2021-01-20 11:01 sfernandez Resolution open => fixed
2021-01-20 11:01 sfernandez Fixed in Version => 3.0.10
2021-01-20 11:01 sfernandez Target Version => 3.0.10