View Issue Details

IDProjectCategoryView StatusLast Update
0001921NoesisGUIC# SDKpublic2021-02-15 18:11
ReporterdstroupAssigned Tohcpizzi 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.10 
Target Version3.0.11Fixed in Version3.0.11 
Summary0001921: Touch events very flaky win Gbm and Fbdev displays
DescriptionLibEvDev isn't handling EV_SYN, and maybe ABS_MT_TRACKING_ID, correctly.

That latest LibEvDev.cs on github looks like an older version of the code you've sent us for testing.
TagsNo tags attached.
PlatformAny

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-02-13 16:37 dstroup New Issue
2021-02-13 17:48 jsantos Assigned To => sfernandez
2021-02-13 17:48 jsantos Status new => assigned
2021-02-14 11:38 sfernandez Assigned To sfernandez => hcpizzi
2021-02-15 18:11 sfernandez Status assigned => resolved
2021-02-15 18:11 sfernandez Resolution open => fixed
2021-02-15 18:11 sfernandez Fixed in Version => 3.0.11
2021-02-15 18:11 sfernandez Target Version => 3.0.11