View Issue Details

IDProjectCategoryView StatusLast Update
0002589NoesisGUIUnity3Dpublic2024-06-10 11:00
ReporterJosh Campbell Assigned Tosfernandez  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version3.2.0 
Target Version3.2.4Fixed in Version3.2.4 
Summary0002589: Opacity is fully opaque or fully transparent
DescriptionAny UI element with opacity value less than 100% is not rendered in VR (Android Build) but shows up fine when tested in Unity editor.
Steps To ReproduceCreate a xaml element with an opacity less than 1.0 (Reporting Dev Tested for Both ContentControl and Button elements.)

Building for android device, load the XAML onto the Quest headset, the element with opacity less than 100% should be invisible.

TagsNo tags attached.
PlatformAndroid

Activities

sfernandez

sfernandez

2024-06-03 20:03

manager   ~0009623

Hi Josh, are you still experiencing this issue with the latest version?
sfernandez

sfernandez

2024-06-10 10:59

manager   ~0009678

Please reopen if you find this issue again.

Issue History

Date Modified Username Field Change
2023-05-05 23:17 Josh Campbell New Issue
2023-05-10 11:52 jsantos Assigned To => jsantos
2023-05-10 11:52 jsantos Status new => assigned
2023-05-10 11:52 jsantos Target Version => 3.2.2
2023-05-10 11:52 jsantos Product Version 3.2.1 => 3.2.0
2023-05-10 11:52 jsantos Assigned To jsantos => sfernandez
2023-09-27 10:55 sfernandez Target Version 3.2.2 => 3.2.3
2024-01-22 11:46 sfernandez Target Version 3.2.3 => 3.2.4
2024-06-03 20:03 sfernandez Status assigned => feedback
2024-06-03 20:03 sfernandez Note Added: 0009623
2024-06-10 10:59 sfernandez Status feedback => resolved
2024-06-10 10:59 sfernandez Resolution open => unable to reproduce
2024-06-10 10:59 sfernandez Note Added: 0009678
2024-06-10 11:00 sfernandez Fixed in Version => 3.2.4