View Issue Details

IDProjectCategoryView StatusLast Update
0002853NoesisGUIStudiopublic2024-01-10 02:57
Reporterfllorens Assigned Todfranjic  
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Target VersionStudio_Alpha 
Summary0002853: Timeline scrollbar right end is cropped
DescriptionAs seen here https://youtu.be/DC0YTtlfxD4?feature=shared&t=810 sometimes the right end of the scrollbar disappears under the properties panel
Steps To Reproduce1. Open a timeline and carefully resize the scrollbar until the scrollbar background appears to extend to the right
2. move the entire scrollbar to the right
TagsNo tags attached.
PlatformAny

Activities

dfranjic

dfranjic

2024-01-10 02:57

developer   ~0009073

This happened because TimelineItem and time indicator would sometimes be to the right of timeline control area which would then cause the TimelineControl to protrude.

Issue History

Date Modified Username Field Change
2023-11-20 15:17 fllorens New Issue
2023-11-20 15:58 jsantos Target Version => Studio_Alpha
2023-11-20 15:58 jsantos Assigned To => sfernandez
2023-11-20 15:58 jsantos Status new => assigned
2023-12-14 11:12 sfernandez Assigned To sfernandez => dfranjic
2024-01-10 02:57 dfranjic Status assigned => resolved
2024-01-10 02:57 dfranjic Resolution open => fixed
2024-01-10 02:57 dfranjic Note Added: 0009073