View Issue Details

IDProjectCategoryView StatusLast Update
0003285NoesisGUIStudiopublic2024-05-08 14:22
Reporterfllorens Assigned Todfranjic  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionStudio_A1 
Target VersionStudio_A1 
Summary0003285: Crash moving a color to a newly created dictionary
DescriptionSeen here: https://youtu.be/cGNLVvWY9Ro?feature=shared&t=1588
TagsNo tags attached.
PlatformAny

Activities

fllorens

fllorens

2024-04-30 17:49

reporter  

MoveColorsDictionary.dmp (271,036 bytes)
fllorens

fllorens

2024-05-02 18:05

reporter   ~0009454

Also seen here: https://youtu.be/xpAevNDPuk0?feature=shared&t=1175
It happens because the resources panel don't update the link of the dictionary (it has been renamed in the assets panel)

Issue History

Date Modified Username Field Change
2024-04-30 17:49 fllorens New Issue
2024-04-30 17:49 fllorens File Added: MoveColorsDictionary.dmp
2024-04-30 18:15 jsantos Assigned To => dfranjic
2024-04-30 18:15 jsantos Status new => assigned
2024-04-30 18:15 jsantos Product Version => Studio_A1
2024-04-30 18:15 jsantos Target Version => Studio_A1
2024-05-02 18:05 fllorens Note Added: 0009454
2024-05-02 18:05 fllorens File Added: MoveResourceTo Dictionary.dmp
2024-05-08 14:22 dfranjic Status assigned => resolved
2024-05-08 14:22 dfranjic Resolution open => fixed