Search found 24 matches

by Khonan
23 Jan 2019, 11:13
Forum: General Discussion
Replies: 5
Views: 689

Re: Unity 2018.3.2f1 Assembly-CSharp-firstpass and netstandard (Solved)

Yes, didn't thought the version could be so old :)

Every thing is fine now, thanks. Next step : Remove the entire old GUI and move to xaml pages.
by Khonan
23 Jan 2019, 10:42
Forum: General Discussion
Replies: 5
Views: 689

Re: Unity 2018.3.2f1 Assembly-CSharp-firstpass and netstandard

My bad...

Don't get NoesisGui from the asset store... it's a deprecated version, actually.

Everything is working fine with the latest.


Cheers
by Khonan
23 Jan 2019, 10:32
Forum: General Discussion
Replies: 5
Views: 689

Re: Unity 2018.3.2f1 Assembly-CSharp-firstpass and netstandard

I just discovered the Bugtracker Tab...

The solution might be there ;)
by Khonan
23 Jan 2019, 10:23
Forum: General Discussion
Replies: 5
Views: 689

Unity 2018.3.2f1 Assembly-CSharp-firstpass and netstandard (Solved)

Hi Fellow Developpers :) Anyone getting error like the one below (trying to run treeview sample) ? Assets\NoesisGUI\Samples\Primitives\PrimitivesController.cs(224,36): error CS0433: The type 'ObservableCollection<T>' exists in both 'Assembly-CSharp-firstpass, Version=0.0.0.0, Culture=neutral, Public...