Search found 3537 matches

by jsantos
14 Nov 2022, 22:46
Forum: General Discussion
Replies: 5
Views: 100

Re: Inner Shadow

I created the following XamlToy just following this article.



Maybe it helps.
by jsantos
14 Nov 2022, 18:01
Forum: General Discussion
Replies: 3
Views: 60

Re: Problem rendering transparent images

You are probably missing the "Texture" label.

https://www.noesisengine.com/docs/Gui.C ... ure-assets
by jsantos
14 Nov 2022, 16:45
Forum: General Discussion
Replies: 4
Views: 123

Re: Noesis loads CPU cores at 100%

This is happening because you are almost for sure rendering without vsync. Could you please confirm this? (hitting CTRL + F you can get more stats in XamlPlayer)
by jsantos
14 Nov 2022, 16:43
Forum: General Discussion
Replies: 8
Views: 159

Re: Effects/Opacity Issues

Could you please reproduce the issue in XamlToy and paste here the XAML?
by jsantos
14 Nov 2022, 16:40
Forum: General Discussion
Replies: 5
Views: 100

Re: Inner Shadow

We don't support vector effects, but if you have the geometry I think you could programmatically generate the inner and outer shadow geometry with Noesis.
by jsantos
14 Nov 2022, 16:36
Forum: General Discussion
Replies: 2
Views: 113

Re: MediaElement - Compatibility

Right now, MediaElement is only implemented in D3D11, D3D12, PlayStation and Nintendo Switch. OpenGL is not supported right now. For D3D11, we need the NV12 yuv pixel format, I think under your VM that format is not supported. We should detect this and avoid crashing. Could you please paste the erro...
by jsantos
14 Nov 2022, 16:33
Forum: General Discussion
Replies: 4
Views: 141

Re: MipMap level problem

Did you have time for checking this?
by jsantos
10 Nov 2022, 19:30
Forum: General Discussion
Replies: 5
Views: 100

Re: Inner Shadow

Could you put an example of what you want?
by jsantos
09 Nov 2022, 13:11
Forum: General Discussion
Replies: 3
Views: 72

Re: Per Seat License

Thank you
by jsantos
09 Nov 2022, 11:58
Forum: General Discussion
Replies: 3
Views: 72

Re: Per Seat License

I am reviewing the messages received today, but we don't have any email from you. I am really sorry about it. I assume you used the "Leave Us A Message" box? Could you please try with the email?