Robbatog
Topic Author
Posts: 2
Joined: 10 Jul 2021, 21:14

Unity project template for Blend incompatible with NoesisGUI 3.1.0?

04 Aug 2021, 11:30

Hi, I'm just getting started with NoesisGUI in Unity and reading the "First steps with NoesisGUI and Unity" guide.
It seems like the extension you provide for Visual Studio to setup Blend projects is outdated when using NoesisGUI 3.1.0.
The extension generates .asset files for every .xaml, creates the old NoesisSettings.asset etc, and it seems like the settings/application resources/theme are not linked correctly.
The extension worked fine with NoesisGUI 3.0.12 a couple of weeks ago.
Is there an updated extension somewhere?

Tags:
 
User avatar
jsantos
Site Admin
Posts: 3196
Joined: 20 Jan 2012, 17:18
Contact:

Re: Unity project template for Blend incompatible with NoesisGUI 3.1.0?

05 Aug 2021, 01:00

Yes, sorry about this. We just uploaded a new version of the plugin. Please download the latest version, we added compatibility with 3.1.0.

https://marketplace.visualstudio.com/it ... stemplates
 
Robbatog
Topic Author
Posts: 2
Joined: 10 Jul 2021, 21:14

Re: Unity project template for Blend incompatible with NoesisGUI 3.1.0?

05 Aug 2021, 10:35

That was fast! Thank you so much, it works perfectly now.

Who is online

Users browsing this forum: No registered users and 3 guests