User avatar
jsantos
Site Admin
Posts: 2506
Joined: 20 Jan 2012, 17:18
Contact:

Re: Upgraded to 2.2.1, UIs Not Rendering

24 Apr 2019, 22:14

Before doing that and wasting your time. Could you try the latest patch submitted to #1427?

Tags:
 
stonstad
Topic Author
Posts: 96
Joined: 06 Jun 2016, 18:14

Re: Upgraded to 2.2.1, UIs Not Rendering

26 Apr 2019, 17:25

Thanks for the information, are you dynamically modifying those cameras (like enabling, disabling, changing depths) or the bug reproduces with a static setup?
I think static. Both game objects containing the noesis view and camera remain enabled. The cameras and views remain enabled. The depth for each camera stays the same. These paramters are shown above in the screenshots.
 
stonstad
Topic Author
Posts: 96
Joined: 06 Jun 2016, 18:14

Re: Upgraded to 2.2.1, UIs Not Rendering

26 Apr 2019, 17:25

Before doing that and wasting your time. Could you try the latest patch submitted to #1427?
I'm on it!
 
stonstad
Topic Author
Posts: 96
Joined: 06 Jun 2016, 18:14

Re: Upgraded to 2.2.1, UIs Not Rendering

26 Apr 2019, 17:32

Confirmed the latest patch in 1427 works without issue! I am using Unity 2019.1.0f1.
 
User avatar
jsantos
Site Admin
Posts: 2506
Joined: 20 Jan 2012, 17:18
Contact:

Re: Upgraded to 2.2.1, UIs Not Rendering

26 Apr 2019, 23:18

Thanks for the feedback! I think it is now time to close the ticket.
 
nokola
Posts: 186
Joined: 10 Mar 2015, 05:29

Re: Upgraded to 2.2.1, UIs Not Rendering

28 Apr 2019, 06:58

Thanks for fixing - works for me too!

Who is online

Users browsing this forum: No registered users and 3 guests