FarshadGrayson
Topic Author
Posts: 2
Joined: 04 May 2021, 02:35

Unreal Editor gets stuck at Initializing 54% while i enable NoesisGUI in plugin settings !

06 May 2021, 21:46

i use Unreal Engine 4.26.2 and NoesisGUI V3.0.12 , when i check enabled tick in plugin settings the engine restarts and gets stuck at Initializing 54% .. what should i do ?

Tags:
 
User avatar
sfernandez
Site Admin
Posts: 2220
Joined: 22 Dec 2011, 19:20

Re: Unreal Editor gets stuck at Initializing 54% while i enable NoesisGUI in plugin settings !

07 May 2021, 10:54

Hi, I tried with both, a Blueprint and C++ project, and was unable to reproduce this. Is this happening with a new empty project or does it contain xamls and other stuff?
Can you please generate the project solution and launch the editor from Visual Studio to see if it is stuck in our plugin code? It would help us if you can send as the callstack if that is the case.
 
FarshadGrayson
Topic Author
Posts: 2
Joined: 04 May 2021, 02:35

Re: Unreal Editor gets stuck at Initializing 54% while i enable NoesisGUI in plugin settings !

07 May 2021, 19:03

Hi, I tried with both, a Blueprint and C++ project, and was unable to reproduce this. Is this happening with a new empty project or does it contain xamls and other stuff?
Can you please generate the project solution and launch the editor from Visual Studio to see if it is stuck in our plugin code? It would help us if you can send as the callstack if that is the case.
I use Blueprint and a new empty Project then this happens , should i generate project solution ? because I'm not using C++ for the project
 
User avatar
sfernandez
Site Admin
Posts: 2220
Joined: 22 Dec 2011, 19:20

Re: Unreal Editor gets stuck at Initializing 54% while i enable NoesisGUI in plugin settings !

07 May 2021, 19:24

Is it happening with a C++ project too? Because you cannot generate the visual studio solution with a Blueprint-only project.
 
User avatar
sfernandez
Site Admin
Posts: 2220
Joined: 22 Dec 2011, 19:20

Re: Unreal Editor gets stuck at Initializing 54% while i enable NoesisGUI in plugin settings !

07 May 2021, 19:41

If you can attach the log file in "<project>/Saved/Logs" maybe we can find a hint for the stuck reason.

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 6 guests