endink
Topic Author
Posts: 5
Joined: 27 Oct 2022, 11:06

Invalid license when upgrade to version 3.2

21 Mar 2023, 10:32

I have an INDIE license, and I applied for it through the official email. When I upgrade the plugin version, the editor often shows an invalid license prompt。

If an internet connection is required, this is a really bad idea, because noesis' servers do not guarantee a fast response in all countries, especially in China, where it must be a VPN。

BTW: Upgrade 3.2 (for Unreal Engine) is not a smooth operation:
Compile missing header files.
Point. X was changed to point.x (the case of letters was changed).
License file invalid.

I think the official should have an upgrade step description, if I know that I will encounter so many problems before the upgrade I will not choose to upgrade....
Attachments
屏幕截图 2023-03-21 172025.jpg
屏幕截图 2023-03-21 172025.jpg (11.34 KiB) Viewed 1156 times
 
User avatar
jsantos
Site Admin
Posts: 3992
Joined: 20 Jan 2012, 17:18
Contact:

Re: Invalid license when upgrade to version 3.2

21 Mar 2023, 15:56

Compile missing header files.
Fixed (viewtopic.php?t=2896). Thanks for reporting
License file invalid.
We sent you a new one, please check the email.
Point. X was changed to point.x (the case of letters was changed).
I am not sure what this is about. Could you please elaborate?
 
NirHasson
Posts: 1
Joined: 25 Nov 2013, 12:15

Re: Invalid license when upgrade to version 3.2

11 Jul 2023, 11:41

Hi,

Got the same error after upgrading to 3.2 in one of our latest projects.
Using Unity 2022.3.4f1 and Noesis 3.2.1.
Can you please send me an updated one and make sure that the current one still works as it's in use?

Who is online

Users browsing this forum: Ahrefs [Bot] and 9 guests