Page 1 of 1

i need x86 for android

Posted: 11 Dec 2015, 11:21
by gdtiti01
Hello there! Android .so file you provided seems only arm version, this version seems to compatibility in the x86 environment is not good, at genymotion simulator crashes. If possible, hoping to provide arm amrv7 x86 version of the android .so file. thank you very much

Re: i need x86 for android

Posted: 11 Dec 2015, 17:47
by jsantos
x86 is yet not supported in android but will be in the next minor version (1.2.6). If this is important for you, please, create a ticket in the bugtracker.

Re: i need x86 for android

Posted: 29 Apr 2016, 15:02
by jsantos
We added support for android_x86 in v1.2.6