Knu
Topic Author
Posts: 4
Joined: 03 Mar 2012, 10:02

Pixel Shader 3 / hw requirements

21 Apr 2012, 09:02

Hi again,

on a relatively old notebook of one our developers, noesis refuses to start (Ogre3D/Noesis) complaining about a missing Pixel Shader 3 support. Correct me if i'm wrong, we are talking about hardware requirements right? Is there any workaround or any way to initialize Noesis in a "legacy" mode? if not, what are the minimum hardware requirements needed to run Noesis?

thanks!
 
User avatar
jsantos
Site Admin
Posts: 2904
Joined: 20 Jan 2012, 17:18
Contact:

Re: Pixel Shader 3 / hw requirements

24 Apr 2012, 11:01

Yes, for now the hardware requirement for NoesisGui is SM 3.0. Although probably SM 2.0 is enough now that the GLES 2.0 port is being worked.

Is that notebook compatible with shader model 2.0?
 
Knu
Topic Author
Posts: 4
Joined: 03 Mar 2012, 10:02

Re: Pixel Shader 3 / hw requirements

05 May 2012, 10:46

ok thanks!

it looks like it's compatible with SM2 but i'm gotta check with him
 
User avatar
jsantos
Site Admin
Posts: 2904
Joined: 20 Jan 2012, 17:18
Contact:

Re: Pixel Shader 3 / hw requirements

07 May 2012, 21:22

We are going to release a new version by tomorrow.

For the next one, i think we can lower the requirements to SM2.0

Who is online

Users browsing this forum: Google [Bot] and 3 guests