Search found 72 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 8
by ivan_b
13 Mar 2019, 19:30
Forum: Official Announcements
Replies: 63
Views: 3718

Re: [RC] NoesisGUI v2.2.0rc1

Hi,
I have just checked and it seems that some fonts, for example Arial is located in the /Library/Fonts folder.
Would it be a problem to also this folder in the search for system fonts?
by ivan_b
11 Mar 2019, 12:31
Forum: Official Announcements
Replies: 63
Views: 3718

Re: [BETA] NoesisGUI v2.2.0b10

On windows the system fonts are working fine but on OSX it could not find the Arial font.
I will check it once again to see if this is due to some other problem and will let you know.
by ivan_b
11 Mar 2019, 11:45
Forum: Official Announcements
Replies: 63
Views: 3718

Re: [BETA] NoesisGUI v2.2.0b10

For now the new beta works very well for our project :).
I wanted to know on which platforms are implemented the system fonts?
Thanks
by ivan_b
09 Jan 2019, 12:15
Forum: Official Announcements
Replies: 63
Views: 3718

Re: [BETA] NoesisGUI v2.2.0b5

Thank you. I just needed to know that so I could plan the next steps.
by ivan_b
05 Jan 2019, 13:18
Forum: Official Announcements
Replies: 63
Views: 3718

Re: [BETA] NoesisGUI v2.2.0b4

Hi,

I know that this question has already been asked but do you have an estimation time for the Unity SDK release?
Thank you.
by ivan_b
05 Sep 2018, 15:30
Forum: General Discussion
Replies: 0
Views: 512

Rendering the text in bold in Unity

Hi, I have some problems with rendering the text in bold. Until now it worked fine but I have decided to change the font and use an otf font (until now it was a ttf font). In the same folder I have NotoSansCJKsc-Bold.otf and NotoSansCJKsc-Regular.otf. The font family is set to Noto Sans CJK SC and w...
by ivan_b
28 Jun 2018, 09:19
Forum: General Discussion
Replies: 4
Views: 590

Re: Strange DependencyProperty value

I have tried with the new version and the problem is still there.
I will try to create a small project to reproduce the problem and submit it.
by ivan_b
26 Jun 2018, 16:19
Forum: General Discussion
Replies: 4
Views: 590

Strange DependencyProperty value

Hi, I have created a UserControl to show images when provided an url but the strange thing is that sometimes for the value I get "Noesis::BaseComponent]", and before that I got ".?AVBaseComponent@Core@Noesis@@". The xaml looks like this <ItemsControl ItemsSource="{Binding SelectedArticle.PreviewUrl}...
by ivan_b
06 Jun 2018, 09:19
Forum: General Discussion
Replies: 1
Views: 471

Combobox scroll problem

Hi, It seems that the ComboBox has some problem when scrolling on a touchscreen device. The scroll is too fast, it seems that the PanningRatio is not correct. I tried to change the panning ratio but then the scroll behaves strangely. To be sure that this was not because of the ComboBox style that I ...
by ivan_b
04 Jun 2018, 13:17
Forum: General Discussion
Replies: 5
Views: 686

Re: Debugging memory problems

Hi jsantos, About the memory allocation I have explained incorrectly what I meant, but it is not relevant :). I did unsubscribed from events but maybe I have to check again If I did really unsubscribed and if that is causing the problem. I think that the NoesisView.GetStats would help but for exampl...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 8