Search found 2 matches

by cuddlypike
15 Oct 2015, 20:08
Forum: General Discussion
Replies: 3
Views: 1273

Re: At least VertexShader 3 is required

Hmm... I hadn't seen that announcement from Unity. In light of that, I may have to reconsider my own minimum specs. :P It would still be nice to have a version of Noesis that supported VertexShader 3 (even if it were just the basic functionality, without the nicer effects), if I were to restrict mys...
by cuddlypike
07 Oct 2015, 04:46
Forum: General Discussion
Replies: 3
Views: 1273

At least VertexShader 3 is required

Hello, I'm testing my Unity App made with Noesis (v1.2.4) and Unity 5.2 on a lower end computer. I'm getting the error: "At least VertexShader 3 is required" I found an old post mentioning this issue with the possibility of future support for VertexShader 2. http://www.noesisengine.com/forums/viewto...