View Issue Details

IDProjectCategoryView StatusLast Update
0001359NoesisGUIC++ SDKpublic2019-02-09 20:21
ReporterKeldorKatarnAssigned Tojsantos 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version2.2.0Fixed in Version2.2.0b6 
Summary0001359: Unable to parse StreamGeometry
DescriptionCan't parse the following SVG string:
<Path Data="F1M0,0z M22.36,16.86A9.4,9.4,0,0,0,20.19,6.78,9.55,9.55,0,0,0,9.44,4.88l6.24,6.28-4.35,4.38L4.94,9.26
A9.45,9.45,0,0,0,6.82,20.07a9.27,9.27,0,0,0,10,2.19l13.21,13.3a1.4,1.4,0,0,0,2,0l3.34-3.36a1.32,1.32,0,0,0,.14-2Z M40,40z"/>


The problem is parser doesn't work when grouping several A commands together without specifying the A again.
Additional Informationhttps://www.noesisengine.com/forums/viewtopic.php?p=8672#p8675
TagsNo tags attached.
PlatformAny

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-11-22 17:22 sfernandez New Issue
2018-11-22 17:22 sfernandez Assigned To => jsantos
2018-11-22 17:22 sfernandez Status new => assigned
2018-11-22 17:22 sfernandez Target Version => 2.2.0
2018-11-22 17:22 sfernandez Additional Information Updated View Revisions
2018-11-22 17:23 sfernandez Description Updated View Revisions
2018-11-22 17:24 sfernandez Reporter sfernandez => KeldorKatarn
2019-02-09 20:21 jsantos Status assigned => resolved
2019-02-09 20:21 jsantos Resolution open => fixed
2019-02-09 20:21 jsantos Fixed in Version => 2.2.0b6