View Issue Details

IDProjectCategoryView StatusLast Update
0001372NoesisGUIUnity3Dpublic2019-03-29 16:45
ReporterdigimbyteAssigned Tojsantos 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.1.0f1 
Target Version2.2.1Fixed in Version2.2.1 
Summary0001372: Unity Scriptable Render pipeline not compatible
DescriptionOur Project has been upgraded to use the Scriptable Render Pipeline, lightweight and High-Definition but Noesis isn't directly compatible with it

zipped project here
https://drive.google.com/open?id=1xBWVhbohfC4-i6KtCYCXnbefCoGiJB9b
Steps To ReproduceSetup a Project with a Render pipeline and update the packages to the latest
import NoesisGui 2.1f
upgrade all materials in the project
sample scenes will no longer render the GUI until the render pipeline is disabled or removed.
will require some modification of NoesisGUI to work with the render pipeline
TagsUnity SRP
PlatformAny

Relationships

duplicate of 0001386 resolvedjsantos Not render GUI in Unity HDRP project 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-12-10 07:00 digimbyte New Issue
2018-12-10 07:00 digimbyte Tag Attached: Unity SRP
2018-12-12 11:05 sfernandez Assigned To => jsantos
2018-12-12 11:05 sfernandez Status new => assigned
2019-02-14 12:50 jsantos Relationship added duplicate of 0001386
2019-02-14 12:50 jsantos Target Version => 2.2.0
2019-02-14 12:50 jsantos Steps to Reproduce Updated View Revisions
2019-03-18 22:10 sfernandez Target Version 2.2.0 => 2.2.1
2019-03-29 16:45 jsantos Status assigned => resolved
2019-03-29 16:45 jsantos Resolution open => duplicate
2019-03-29 16:45 jsantos Fixed in Version => 2.2.1