View Issue Details

IDProjectCategoryView StatusLast Update
0001526NoesisGUIC++ SDKpublic2020-03-09 19:07
ReporterstonstadAssigned Tojsantos 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionduplicate 
Product Version3.0.0 
Target Version3.0.0Fixed in Version3.0.0 
Summary0001526: Add Support for BlurEffect
DescriptionSee ... https://www.noesisengine.com/forums/viewtopic.php?f=3&t=57&p=9291&hilit=blur+camera#p9291 and
https://docs.microsoft.com/en-us/dotnet/api/system.windows.media.effects.blureffect?view=netframework-4.8

With a built-in blur effect developers can create modal windows with behind window blur using a single camera (instead of the current two camera approach). Having a second camera with Noesis view rendering consumes about 10-12 FPS -- it would great to reduce this overhead.
TagsNo tags attached.
PlatformAny

Relationships

duplicate of 0001224 assignedjsantos Custom shader effects not supported 
related to 0000878 resolvedjsantos DropShadows 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-07-27 04:47 stonstad New Issue
2019-07-29 20:53 jsantos Relationship added duplicate of 0001224
2019-07-29 20:54 jsantos Assigned To => jsantos
2019-07-29 20:54 jsantos Status new => assigned
2019-07-29 20:54 jsantos Target Version => 3.0.0
2020-03-09 19:07 sfernandez Relationship added related to 0000878
2020-03-09 19:07 jsantos Status assigned => resolved
2020-03-09 19:07 jsantos Resolution open => duplicate
2020-03-09 19:07 jsantos Fixed in Version => 3.0.0