View Issue Details

IDProjectCategoryView StatusLast Update
0001601NoesisGUIC++ SDKpublic2021-09-17 20:21
ReporterRT2 Assigned Todfranjic  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.2.5 
Target Version3.1.2Fixed in Version3.1.2 
Summary0001601: Feature request : GridSplitter control
DescriptionHello,

I'd like to implement resizable panels in my game engine UI, and it would be trivial to do with the GridSplitter control, which unfortunately isn't supported yet in NoesisGUI. It would be awesome if you could add it, because it appears that there's no easy workaround to replace this very useful control.

Thanks.
TagsNo tags attached.
PlatformAny

Relationships

related to 0001990 resolvedsfernandez GridSplitter is missing 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-12-16 01:48 RT2 New Issue
2020-12-30 13:36 sfernandez Assigned To => sfernandez
2020-12-30 13:36 sfernandez Status new => assigned
2020-12-30 13:36 sfernandez Target Version => 3.1
2021-05-04 21:41 KeldorKatarn Relationship added related to 0001990
2021-09-17 20:21 sfernandez Assigned To sfernandez => dfranjic
2021-09-17 20:21 sfernandez Status assigned => resolved
2021-09-17 20:21 sfernandez Resolution open => fixed
2021-09-17 20:21 sfernandez Fixed in Version => 3.1.2
2021-09-17 20:21 sfernandez Target Version 3.1 => 3.1.2