View Issue Details

IDProjectCategoryView StatusLast Update
0001697NoesisGUIUnity3Dpublic2020-05-28 19:07
ReporterjsantosAssigned Tojsantos 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.0.0 
Target Version3.0.1Fixed in Version3.0.1 
Summary0001697: crash while reimporting assets
DescriptionWe're getting a crash here whenever we do "Reimport All Assets". We just found that it's crashing while running scan dependencies on one of our XAML files. We attempt to just reimport the folder where all our XAMLs is in Unity, but it doesn't crash. It looks like it only crashes if we do a "Reimport All" operation in Unity.

Reimport All from Noesis Settings Panel works fine
TagsNo tags attached.
PlatformAny

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-05-25 11:49 jsantos New Issue
2020-05-25 11:50 jsantos Target Version => 3.0.1
2020-05-25 11:50 jsantos Assigned To => jsantos
2020-05-25 11:50 jsantos Status new => assigned
2020-05-25 11:51 jsantos Description Updated View Revisions
2020-05-28 19:07 sfernandez Status assigned => resolved
2020-05-28 19:07 sfernandez Resolution open => fixed
2020-05-28 19:07 sfernandez Fixed in Version => 3.0.1