View Issue Details

IDProjectCategoryView StatusLast Update
0001887NoesisGUIC++ SDKpublic2021-02-10 01:24
ReportersfernandezAssigned Tojsantos 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.9 
Target Version3.0.10Fixed in Version3.0.10 
Summary0001887: Next touch after handling TouchUp/Tapped/Holding is not correctly promoted
DescriptionWhen a control handles TouchUp, Tapped or Holding events, the event is not promoted to MouseUp, so mouse device thinks mouse left button is still pressed.
All following TouchDown events that get promoted are ignored by mouse device because while left button is pressed mouse down events are not raised.
TagsNo tags attached.
PlatformAny

Relationships

related to 0001918 resolvedjsantos TouchBox Does Not Receive Focus as Expected 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-01-18 16:08 sfernandez New Issue
2021-01-18 16:08 sfernandez Assigned To => jsantos
2021-01-18 16:08 sfernandez Status new => assigned
2021-01-18 16:08 sfernandez Target Version => 3.0.10
2021-02-04 19:19 sfernandez Relationship added related to 0001918
2021-02-10 01:24 jsantos Status assigned => resolved
2021-02-10 01:24 jsantos Resolution open => fixed
2021-02-10 01:24 jsantos Fixed in Version => 3.0.10