View Issue Details

IDProjectCategoryView StatusLast Update
0001988NoesisGUIUnity3Dpublic2021-04-28 14:10
ReporterjsantosAssigned Tosfernandez 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version3.0.11 
Target Version3.0.12Fixed in Version3.0.12 
Summary0001988: Improve Visual Studio extension to hide /obj/ folder from root
Descriptionhttps://www.noesisengine.com/forums/posting.php?mode=reply&f=3&t=2279#pr12564

Yes my project layout is basically exactly the same. I still need to manually edit the Blend project file though since VisualStudio
has no UI for changing the /obj/ folder location, you can only change the /bin folder. I don't want the /obj to show up at my Unity
project root, I want that stuff to end up in a /Blend subfolder. That's why I need to hand edit the project file. Not sure if your
template has that already done, it's basically the <BaseIntermediateOutputPath> tag. I think there's also a feature request for the
VS team to have a UI for changing this.
TagsNo tags attached.
PlatformAny

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-04-28 11:33 jsantos New Issue
2021-04-28 11:34 jsantos Description Updated View Revisions
2021-04-28 11:34 jsantos Assigned To => sfernandez
2021-04-28 11:34 jsantos Status new => assigned
2021-04-28 14:10 sfernandez Status assigned => resolved
2021-04-28 14:10 sfernandez Resolution open => no change required
2021-04-28 14:10 sfernandez Fixed in Version => 3.0.12
2021-04-28 14:10 sfernandez Target Version => 3.0.12