View Issue Details

IDProjectCategoryView StatusLast Update
0002236NoesisGUIC++ SDKpublic2022-01-31 13:34
Reportersfernandez Assigned Tosfernandez  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.1.2 
Target Version3.1.3Fixed in Version3.1.3 
Summary0002236: Incorrect Rectangle geometry when only setting one of RadiusX or RadiusY
DescriptionThe following xaml should render a simple Rectangle because only RadiusX is set, but it renders a skewed rectangle instead.
Steps To Reproduce
<Grid
  xmlns="http://schemas.microsoft.com/winfx/2006/xaml/presentation"
  xmlns:x="http://schemas.microsoft.com/winfx/2006/xaml">
  <Rectangle Width="200" Height="200" Fill="Red" RadiusX="20"/>
</Grid>
TagsNo tags attached.
PlatformAny

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-01-11 16:52 sfernandez New Issue
2022-01-11 16:52 sfernandez Assigned To => sfernandez
2022-01-11 16:52 sfernandez Status new => assigned
2022-01-11 16:52 sfernandez Target Version => 3.1.3
2022-01-31 13:34 sfernandez Status assigned => resolved
2022-01-31 13:34 sfernandez Resolution open => fixed
2022-01-31 13:34 sfernandez Fixed in Version => 3.1.3