View Issue Details

IDProjectCategoryView StatusLast Update
0002268NoesisGUIUnity3Dpublic2022-02-10 14:21
Reportersfernandez Assigned Tosfernandez  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.1.2 
Target Version3.1.3Fixed in Version3.1.3 
Summary0002268: ImageSourceConverter not working for Uri properties
DescriptionBinding Image.Source to a Uri property is not working because the converter doesn't support it, only works when value is a strings.
TagsNo tags attached.
PlatformAny

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-02-10 13:14 sfernandez New Issue
2022-02-10 13:15 sfernandez Assigned To => sfernandez
2022-02-10 13:15 sfernandez Status new => assigned
2022-02-10 13:15 sfernandez Target Version => 3.1.3
2022-02-10 14:21 sfernandez Status assigned => resolved
2022-02-10 14:21 sfernandez Resolution open => fixed
2022-02-10 14:21 sfernandez Fixed in Version => 3.1.3