View Issue Details

IDProjectCategoryView StatusLast Update
0002432NoesisGUIC++ SDKpublic2022-09-26 18:19
Reportersfernandez Assigned Tosfernandez  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.1.5 
Target Version3.1.6Fixed in Version3.1.6 
Summary0002432: Use PropertyChanged("") to indicate all props of a view model changed
DescriptionIn WPF you can use PropertyChanged event with a null or empty string to indicate that all properties in a view model have changed.
We should implement this because it could have performance benefits in some situations, as with a single notification all the bindings to the object will be updated.
TagsNo tags attached.
PlatformAny

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-09-26 14:17 sfernandez New Issue
2022-09-26 14:18 sfernandez Assigned To => sfernandez
2022-09-26 14:18 sfernandez Status new => assigned
2022-09-26 14:18 sfernandez Target Version => 3.1.6
2022-09-26 18:19 sfernandez Status assigned => resolved
2022-09-26 18:19 sfernandez Resolution open => fixed
2022-09-26 18:19 sfernandez Fixed in Version => 3.1.6