View Issue Details

IDProjectCategoryView StatusLast Update
0002524NoesisGUIC++ SDKpublic2023-03-01 11:08
Reportermaherne Assigned Tomaherne  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.2.0 
Fixed in Version3.2.0 
Summary0002524: Add support for Visual Studio 2022 in Blend projects
DescriptionCurrently none of the Blend projects, in our SDK and samples, support Visual Studio 2022, due to targeting .net framework 4.5 - which is out of support.

Fix this by selecting the .net framework version based on the Visual Studio version.
TagsNo tags attached.
PlatformAny

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2023-03-01 10:52 maherne New Issue
2023-03-01 10:53 maherne Assigned To => maherne
2023-03-01 10:53 maherne Status new => assigned
2023-03-01 10:53 maherne Status assigned => closed
2023-03-01 10:53 maherne Resolution open => fixed
2023-03-01 10:53 maherne Fixed in Version => 3.2.0
2023-03-01 11:08 jsantos Status closed => resolved