View Issue Details

IDProjectCategoryView StatusLast Update
0000872NoesisGUIUnity3Dpublic2019-04-18 18:46
ReporterkgunerAssigned Tosfernandez 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionduplicate 
Product Version1.2.5f11 
Target VersionFixed in Version2.2.0 
Summary0000872: Missing ItemsControl.AlternationCount Property
DescriptionPlease implement this property.

https://msdn.microsoft.com/en-us/library/system.windows.controls.itemscontrol.alternationcount(v=vs.110).aspx
TagsNo tags attached.
PlatformAny

Relationships

duplicate of 0000870 assignedsfernandez ItemsControl.AlternationCount is missing 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-04-20 18:38 kguner New Issue
2016-04-20 18:58 sfernandez Relationship added related to 0000870
2016-04-20 18:58 sfernandez Assigned To => sfernandez
2016-04-20 18:58 sfernandez Status new => assigned
2016-04-20 18:59 sfernandez Target Version => 1.2.8
2018-11-01 02:14 jsantos View Status public => private
2018-11-21 13:38 jsantos View Status private => public
2018-11-21 13:38 jsantos Platform => Any
2018-11-21 13:38 jsantos Relationship replaced duplicate of 0000870
2019-04-18 18:46 sfernandez Status assigned => resolved
2019-04-18 18:46 sfernandez Resolution open => duplicate
2019-04-18 18:46 sfernandez Fixed in Version => 2.2.0