Jumes
Topic Author
Posts: 16
Joined: 31 May 2017, 12:57

Not compatible with FlowCanvas (Unity3d plugin)

26 Aug 2017, 05:35

Hello,
If I import Noesisgui first then FlowCanvas, I will get these errors:
Assets/NoesisGUI/Plugins/API/Proxies/LineBreak.cs(18,26): error CS0246: The type or namespace name `Inline' could not be found. Are you missing an assembly reference?
Assets/NoesisGUI/Plugins/API/Proxies/Span.cs(33,29): error CS0115: `Noesis.Span.CreateCPtr(System.Type, out bool)' is marked as an override but no suitable method found to override

Versions:
Unity3d 2017.1
Noesisgui 2.0.2f2
FlowCanvas v1.3.2
 
Jumes
Topic Author
Posts: 16
Joined: 31 May 2017, 12:57

Re: Not compatible with FlowCanvas (Unity3d plugin)

28 Aug 2017, 10:22

Finally, I find that noesisgui is not compatible with unity3d 2017.1 not FlowCanvas.
 
User avatar
jsantos
Site Admin
Posts: 2903
Joined: 20 Jan 2012, 17:18
Contact:

Re: Not compatible with FlowCanvas (Unity3d plugin)

30 Aug 2017, 17:02

Latest version is compatible with Unity 2017.1 but not yet with the new Mono/.NET 4.6.1 runtime. We are working on in. Thanks for your patience.

Who is online

Users browsing this forum: No registered users and 2 guests