UnityBoj
Topic Author
Posts: 5
Joined: 13 Sep 2013, 16:43

Why the Unity Pro restriction?

13 Sep 2013, 16:54

Hi I just wondering why the Unity Pro version as requirements?

a) Is it a technical thing, and NoesisGUI uses some feature(s) what only present in Unity Pro? (if yes, may we know what are these features?)

b) It is a pure licensing decision by managers

Thanks in advance
 
User avatar
jsantos
Site Admin
Posts: 2909
Joined: 20 Jan 2012, 17:18
Contact:

Re: Why the Unity Pro restriction?

13 Sep 2013, 18:06

The requirement of Unity Pro is imposed by Unity. Native plugins (and NoesisGUi is a native plugin) are only supported by Unity Pro.

Yes, we also think that this restriction is absurd....

Who is online

Users browsing this forum: Google [Bot] and 1 guest