Digot
Topic Author
Posts: 3
Joined: 25 Jun 2020, 18:21

Error while building NoesisGUI UE4 Plugin for 4.25.1

25 Jun 2020, 21:26

Hi!

I wanted to install the NoesisGUI Plugin for UE4 as a project plugin using Unreal version 4.25.1 but I get these errors when trying to build the project:

Image

I get this error both when trying it with the read-to-use plugin and when following the instructions in the readme.

Would appreciate any help!

Thanks!

Tags:
 
User avatar
hcpizzi
Site Admin
Posts: 236
Joined: 09 Feb 2012, 12:40

Re: Error while building NoesisGUI UE4 Plugin for 4.25.1

26 Jun 2020, 12:32

Hi Digot,

We are in the process of updating the plugin. There are some issues that we want to address, that’s why it’s taking longer than usual. We’ll announce it once it’s out. Please, bear with us while we get it sorted.
 
Digot
Topic Author
Posts: 3
Joined: 25 Jun 2020, 18:21

Re: Error while building NoesisGUI UE4 Plugin for 4.25.1

26 Jun 2020, 13:32

Hi!

Thanks for the quick response! :)

Do you have an rough estimate for when the update will be released?
 
User avatar
sfernandez
Site Admin
Posts: 1918
Joined: 22 Dec 2011, 19:20

Re: Error while building NoesisGUI UE4 Plugin for 4.25.1

03 Jul 2020, 12:33

We don't have a fixed date because we want that next version addresses all the problems we've been identifying recently, so we can create a better experience for our users.
But it will be soon, in the following weeks.
 
Digot
Topic Author
Posts: 3
Joined: 25 Jun 2020, 18:21

Re: Error while building NoesisGUI UE4 Plugin for 4.25.1

04 Jul 2020, 09:30

Okay, thanks for the update! :)

Who is online

Users browsing this forum: No registered users and 1 guest