Sybaris
Topic Author
Posts: 23
Joined: 21 Feb 2019, 10:13

Completely disable antialiasing?

22 Mar 2021, 15:56

Hi everybody,

I'm displaying bitmaps (via Image tag) which have 1 pixel borders and they get blurred. I turned off PPAA in the Noesis View and I disabled MSAA on the camera. And I set SnapsToDevicePicels="TRUE" but it doesn't change anything.
Is there a way to display bitmaps absolutely as is?
I'm using the free version 2.1.0f1.

Thanks in advance!

Günther

Tags:
 
Sybaris
Topic Author
Posts: 23
Joined: 21 Feb 2019, 10:13

Re: Completely disable antialiasing?

22 Mar 2021, 19:32

Problem fixed.
The image sizes were not powers of 2 (40 x 40) and Unity on import automatically set them to 32 x 32.
So setting "Non-power of 2" in texture import settings to "None" fixed it.
 
User avatar
jsantos
Site Admin
Posts: 3201
Joined: 20 Jan 2012, 17:18
Contact:

Re: Completely disable antialiasing?

24 Mar 2021, 01:51

Yes, I was going to suggest something similar because this didn't seem to be related to PPAA.

Thanks for the feedback!

Who is online

Users browsing this forum: Bing [Bot] and 3 guests