lacusclyne
Topic Author
Posts: 3
Joined: 08 Dec 2015, 16:02

1.2.5f9 error in Unity 5.3

16 Dec 2015, 07:23

When I imported the lasted version of 1.2.5f9 into Unity 5.3, the error occured, shown as
Assets/Plugins/NoesisGUI/Scripts/MVVM/ObservableCollection.cs(95,30): error CS0103: The name `Items' does not exist in the current context
Beg for help~~~

Thx

Best regards.
Last edited by lacusclyne on 16 Dec 2015, 08:03, edited 1 time in total.
 
User avatar
ai_enabled
Posts: 221
Joined: 18 Jul 2013, 05:28
Contact:

Re: 1.2.5f9 error in Unity 5.3

16 Dec 2015, 07:38

Hello!
I'm recently imported 1.2.5f9 to a fresh Unity project and don't have the issue. Could you try it with a fresh project?

Regards!
AtomicTorch Studio Pte. Ltd. http://atomictorch.com
 
lacusclyne
Topic Author
Posts: 3
Joined: 08 Dec 2015, 16:02

Re: 1.2.5f9 error in Unity 5.3

16 Dec 2015, 08:02

I've known what happened to me. The default platform of new project is type of web player. The correct way to import is switching the platform to a full-featured platform like android at first, and then import the NoesisGUI package as next.

Done.

I can use the powerful NoesisGUI in unity 5.3 now~~ So happy

Thx for the fantastic working ^_^

Who is online

Users browsing this forum: No registered users and 1 guest