View Issue Details

IDProjectCategoryView StatusLast Update
0001322NoesisGUIUnity3Dpublic2020-01-14 01:18
Reporterivan_bAssigned Tosfernandez 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version3.0.0Fixed in Version3.0.0 
Summary0001322: Implementation of IMultiValueConverter
DescriptionIt would be nice to have IMultiValueConverter implemented in Noesis
TagsNo tags attached.
PlatformAny

Relationships

duplicate of 0000791 resolvedsfernandez IMultiValueConverter is missing 

Activities

admin

admin

2018-10-30 13:00

administrator   ~0005275

----------------------------------------------------------------------
 (0005261) jsantos (manager) - 2018-09-14 15:13
 https://www.noesisengine.com/bugs/view.php?id=1322#c5261
----------------------------------------------------------------------
Thanks!
admin

admin

2018-10-30 13:00

administrator   ~0005276

Our hosting company corrupted our database without a backup. We are manually reconstructing all the issues.

Issue History

Date Modified Username Field Change
2018-10-30 12:20 jsantos New Issue
2018-10-30 12:21 jsantos Reporter jsantos => ivan_b
2018-10-30 13:00 admin Note Added: 0005275
2018-10-30 13:00 admin Note Added: 0005276
2018-10-30 13:00 admin Assigned To => sfernandez
2018-10-30 13:00 admin Status new => assigned
2018-11-01 02:14 jsantos View Status public => private
2018-11-22 13:39 sfernandez Relationship added duplicate of 0000791
2018-11-22 13:39 sfernandez View Status private => public
2018-11-22 13:39 sfernandez Platform => Any
2020-01-14 01:17 sfernandez Status assigned => resolved
2020-01-14 01:17 sfernandez Resolution open => fixed
2020-01-14 01:17 sfernandez Fixed in Version => 3.0.0
2020-01-14 01:18 sfernandez Target Version => 3.0.0