View Issue Details

IDProjectCategoryView StatusLast Update
0001445NoesisGUIUnity3Dpublic2019-05-25 10:35
ReporterstonstadAssigned Tosfernandez 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.2.1 
Target VersionFixed in Version 
Summary0001445: Unity Sample Demonstrating Render Target Alpha Blend
DescriptionThis is a feature request and not an issue. I am hoping that the Unity render target texture sample might be extended to demonstrate how to accomplish premultiplied alpha for placement of a transparent Unity/Noesis texture within a Noesis UI. There is a forum thread here discussing my attempt at this so far: https://www.noesisengine.com/forums/viewtopic.php?f=3&t=1615

Thank you in advance for your consideration of this addition to the samples library.

Thanks,
Shaun
TagsNo tags attached.
PlatformAny

Activities

stonstad

stonstad

2019-05-21 22:20

reporter   ~0005686

Noesis does this fine -- I had some shaders that were forcing alpha to 1, and this was the cause of the behaviors I was seeing. No issues here, I'm good for us to close this if you are.
jsantos

jsantos

2019-05-25 10:35

manager   ~0005687

Thank you!

Issue History

Date Modified Username Field Change
2019-04-06 16:10 stonstad New Issue
2019-04-08 11:06 sfernandez Assigned To => sfernandez
2019-04-08 11:06 sfernandez Status new => assigned
2019-05-21 22:20 stonstad Note Added: 0005686
2019-05-25 10:35 jsantos Status assigned => resolved
2019-05-25 10:35 jsantos Resolution open => no change required
2019-05-25 10:35 jsantos Note Added: 0005687