View Issue Details

IDProjectCategoryView StatusLast Update
0001544NoesisGUIUnity3Dpublic2019-08-23 17:36
ReportersamcAssigned Tojsantos 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.2.3 
Target VersionFixed in Version 
Summary0001544: Unity plugin modifies packages
DescriptionThe plugin is attempting to modify packages that include true type font files. Unity packages are read only and should never be manipulated by other plugins.
Steps To Reproduce1) Create a new unity project
2) Add some packages such as pro-builder, pro grids, etc.
3) Add Noesis
4) Observe that Noesis is generating assets and trying to place them beside package assets.
TagsUnity
PlatformWindows

Relationships

duplicate of 0001508 resolvedjsantos Using NoesisGUI with ProGrid together cause some errors. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-08-22 18:45 samc New Issue
2019-08-22 18:45 samc Tag Attached: Unity
2019-08-22 19:26 jsantos Assigned To => jsantos
2019-08-22 19:26 jsantos Status new => assigned
2019-08-22 19:26 jsantos Relationship added duplicate of 0001508
2019-08-23 17:36 jsantos Status assigned => resolved
2019-08-23 17:36 jsantos Resolution open => duplicate