View Issue Details

IDProjectCategoryView StatusLast Update
0001553NoesisGUIUnity3Dpublic2019-09-10 19:46
ReporterJinFoxAssigned Tosfernandez 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.2.4 
Target VersionFixed in Version 
Summary0001553: Empty project with unity package 2.2.4 does not boot on Android
DescriptionHello,

I have tried to do a test build of the new version from an empty project. Each time, after the build i get the Unity splashscreen then black screen with nothing on it.
I have tried to logcat but there is no error and no warning (as if the process was stuck on an infinite loop potentially).

Here is what I have tested so far :
- I tested both version unity 2019.2.4f1 and 2019.1.14f1
- I have tested to build with the Hello World scene and the ControlGallery
- We have tested on another computer with different architecture (just in case)
- we have also tested to disable Multithreaded rendering without success.

For all the different tests scenario, an empty project was used with just the unitypackage installed and then directly built for Android (a windows/standalone build works)

Thank you

Regards,
Steps To Reproduce1 - Create a new Unity Project
2 - import Noesis2.2.4 unitypackage
3 - open a scene from the samples
4 - Click on File>Build settings...
5 - add current scene to build.
6 - switch to Android Platform
7 - build or "build & run"
8 - see the error on the mobile device
TagsNo tags attached.
PlatformAny

Activities

jsantos

jsantos

2019-09-10 16:50

manager   ~0005960

Make sure you are not using Vulkan renderer. It is yet not supported.
JinFox

JinFox

2019-09-10 17:50

reporter   ~0005962

I have indeed disabled Vulkan and it now worked. I didn't know it was using Vulkan by default.
Is Unity 2019.2.x is the minimum supported version or should it also be supported for 2019.1.14?
You can now close this issue, sorry for the inconvenience.
sfernandez

sfernandez

2019-09-10 19:46

manager   ~0005963

NoesisGUI is compatible with Unity 2017 LTS and later.
NoesisGUI 2.2.2 added support for Unity 2019.1, and NoesisGUI 2.2.4 added support for Unity 2019.2.

Issue History

Date Modified Username Field Change
2019-09-10 16:45 JinFox New Issue
2019-09-10 16:50 jsantos Note Added: 0005960
2019-09-10 16:50 jsantos Assigned To => jsantos
2019-09-10 16:50 jsantos Status new => feedback
2019-09-10 16:50 jsantos Assigned To jsantos => sfernandez
2019-09-10 17:50 JinFox Note Added: 0005962
2019-09-10 17:50 JinFox Status feedback => assigned
2019-09-10 19:46 sfernandez Status assigned => resolved
2019-09-10 19:46 sfernandez Resolution open => no change required
2019-09-10 19:46 sfernandez Note Added: 0005963