View Issue Details

IDProjectCategoryView StatusLast Update
0001593NoesisGUIC# SDKpublic2020-07-31 13:21
ReporterInuyasha12Assigned Tojsantos 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.0 
Target Version3.0.4Fixed in Version3.0.4 
Summary0001593: Unity3D cannot use the mouse click control when displaying multiple screens
DescriptionWhen Unity is running on multiple screens, I can't hit the control with the mouse.
Because Unity will display these screens as a whole when displaying multiple screens at the same time, your mouse coordinates are the coordinates in this large screen.
TagsUnity
PlatformAny

Activities

jsantos

jsantos

2019-12-05 13:30

manager   ~0006031

A proposed patch can be found at

https://www.noesisengine.com/forums/viewtopic.php?f=3&t=1865

Issue History

Date Modified Username Field Change
2019-12-05 06:51 Inuyasha12 New Issue
2019-12-05 06:51 Inuyasha12 Tag Attached: Unity
2019-12-05 13:30 jsantos Note Added: 0006031
2020-07-17 12:46 jsantos Target Version => 3.0
2020-07-17 12:46 jsantos Assigned To => jsantos
2020-07-17 12:46 jsantos Status new => assigned
2020-07-17 12:48 jsantos Target Version 3.0 => 3.0.4
2020-07-31 13:21 jsantos Status assigned => resolved
2020-07-31 13:21 jsantos Resolution open => fixed
2020-07-31 13:21 jsantos Fixed in Version => 3.0.4