View Issue Details

IDProjectCategoryView StatusLast Update
0001673NoesisGUIUnity3Dpublic2020-05-06 22:15
ReporterstonstadAssigned Tosfernandez 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0 
Target Version3.0.0Fixed in Version3.0.0 
Summary0001673: Trial License Key Does Not Work
DescriptionI registered for a trial. My license key does not activate RC1.
TagsNo tags attached.
PlatformAny

Activities

sfernandez

sfernandez

2020-04-30 00:39

manager   ~0006297

Hi, after introducing the license name/key in NoesisSettings you need to restart Unity, because that info is required when Noesis.dll is initialized for the first time.
We added a note indicating that issue for the RC2.

Could you please confirm it works after Unity restart?
jsantos

jsantos

2020-04-30 02:52

manager   ~0006299

I think this should work without having to restart Unity
stonstad

stonstad

2020-04-30 16:40

reporter   ~0006303

Restarting resolved the behavior.

Issue History

Date Modified Username Field Change
2020-04-29 19:04 stonstad New Issue
2020-04-30 00:39 sfernandez Assigned To => sfernandez
2020-04-30 00:39 sfernandez Status new => feedback
2020-04-30 00:39 sfernandez Note Added: 0006297
2020-04-30 02:52 jsantos Note Added: 0006299
2020-04-30 02:52 jsantos Target Version => 3.0.0
2020-04-30 16:40 stonstad Note Added: 0006303
2020-04-30 16:40 stonstad Status feedback => assigned
2020-05-06 22:15 jsantos Status assigned => resolved
2020-05-06 22:15 jsantos Resolution open => fixed
2020-05-06 22:15 jsantos Fixed in Version => 3.0.0