View Issue Details

IDProjectCategoryView StatusLast Update
0001680NoesisGUIUnity3Dpublic2020-05-11 14:24
ReporterjsantosAssigned Tojsantos 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.0.0 
Target Version3.0.0Fixed in Version3.0.0 
Summary0001680: Missing Info.plist on Noesis.bundle at macOS
DescriptionSince macOS Catalina requires additional code signing and notarization process you should include the Info.plist file in your unity package distribution, otherwise the code signing process will fail.
In my scenario, I'm embedding the unity output app into another wrapper app and originally Xcode could not sign the Noesis.bundle since the Info.plist could not be found.
I've created a simple Info.plist file, added it under the Noesis.bundle\Contents folder and the issue was resolved

https://www.noesisengine.com/forums/viewtopic.php?f=3&t=1972
TagsNo tags attached.
PlatformmacOS

Activities

jsantos

jsantos

2020-05-11 14:24

manager   ~0006345

Thanks for the feedback. We also notarised the bundle

Issue History

Date Modified Username Field Change
2020-05-07 12:55 jsantos New Issue
2020-05-07 12:56 jsantos Assigned To => jsantos
2020-05-07 12:56 jsantos Status new => assigned
2020-05-07 12:56 jsantos Target Version => 3.0.0
2020-05-11 14:24 jsantos Status assigned => resolved
2020-05-11 14:24 jsantos Resolution open => fixed
2020-05-11 14:24 jsantos Fixed in Version => 3.0.0
2020-05-11 14:24 jsantos Note Added: 0006345