View Issue Details

IDProjectCategoryView StatusLast Update
0002452NoesisGUIC++ SDKpublic2024-06-06 20:14
ReporterLarianStudios Assigned Tosfernandez  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.1.5 
Target Version3.2.4Fixed in Version3.2.4 
Summary0002452: can't make a resource from an enum value
Description<PlacementMode x:Key="IconPlacement">Top</PlacementMode>

when I tried making this resource , noesis threw an error, it seems to be fine in wpf though
assert: Enum node can't have attributes.
Steps To Reproduceplace
<PlacementMode x:Key="IconPlacement">Top</PlacementMode>


in a ResourceDictionary and
and use it some where
TagsNo tags attached.
PlatformAny

Activities

sfernandez

sfernandez

2024-06-06 20:14

manager   ~0009668

Fixed in changeset 14025

Issue History

Date Modified Username Field Change
2022-11-04 16:26 LarianStudios New Issue
2022-11-04 16:27 LarianStudios Steps to Reproduce Updated
2022-11-14 16:31 jsantos Assigned To => sfernandez
2022-11-14 16:31 jsantos Status new => assigned
2022-11-14 16:31 jsantos Target Version => 3.1.7
2024-06-06 20:14 sfernandez Status assigned => resolved
2024-06-06 20:14 sfernandez Resolution open => fixed
2024-06-06 20:14 sfernandez Fixed in Version => 3.2.4
2024-06-06 20:14 sfernandez Target Version 3.1.7 => 3.2.4
2024-06-06 20:14 sfernandez Note Added: 0009668