View Issue Details

IDProjectCategoryView StatusLast Update
0002831NoesisGUIStudiopublic2024-02-28 17:23
Reportersfernandez Assigned Tosfernandez  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Target VersionStudio_AlphaFixed in VersionStudio_Alpha 
Summary0002831: Add Element and Gradient tools should go back to Selection tool
DescriptionAfter using the tools Add Element (drag or draw element) or Gradient (click flll/stroke), we should automatically change to the Selection tool.
TagsNo tags attached.
PlatformAny

Activities

dfranjic

dfranjic

2024-02-28 14:35

developer   ~0009253

Should this be closed?
After drawing an element using the "Add Element" tool, we switch to the selection tool.
As for the Gradient tool, I feel like we should stay in the gradient tool. After clicking on an element with the gradient tool, I feel like user will want to be able to edit the gradient immediately.
sfernandez

sfernandez

2024-02-28 17:23

manager   ~0009256

Agree, we don't need to change Gradient tool because it won't allow you to edit the stops if we go back to selection.

Issue History

Date Modified Username Field Change
2023-11-09 17:17 sfernandez New Issue
2023-11-09 17:17 sfernandez Assigned To => sfernandez
2023-11-09 17:17 sfernandez Status new => assigned
2023-11-09 17:17 sfernandez Target Version => Studio_Alpha
2024-02-28 14:35 dfranjic Note Added: 0009253
2024-02-28 17:23 sfernandez Status assigned => resolved
2024-02-28 17:23 sfernandez Resolution open => no change required
2024-02-28 17:23 sfernandez Fixed in Version => Studio_Alpha
2024-02-28 17:23 sfernandez Note Added: 0009256