View Issue Details

IDProjectCategoryView StatusLast Update
0003066NoesisGUIStudiopublic2024-02-16 02:54
Reporterfllorens Assigned Todfranjic  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target VersionStudio_A1 
Summary0003066: Crash when selecting path element in template
DescriptionAs seen here: https://youtu.be/Lc6FPwsQfto?feature=shared&t=442
TagsNo tags attached.
PlatformAny

Relationships

related to 0003055 resolvedmaherne Selecting textblock inside template crashes the app 
related to 0003076 resolveddfranjic Trying to edit a Style with the context menu crashed the Studio 

Activities

fllorens

fllorens

2024-02-05 17:40

reporter  

SelectingPathTemplate.dmp (268,651 bytes)
dfranjic

dfranjic

2024-02-16 02:05

developer   ~0009202

The cause of this bug was same as 0003055. It has been fixed with r13363.

Issue History

Date Modified Username Field Change
2024-02-05 17:40 fllorens New Issue
2024-02-05 17:40 fllorens File Added: SelectingPathTemplate.dmp
2024-02-05 18:04 jsantos Assigned To => dfranjic
2024-02-05 18:04 jsantos Status new => assigned
2024-02-05 18:05 jsantos Target Version => Studio_A1
2024-02-16 02:04 dfranjic Relationship added related to 0003055
2024-02-16 02:05 dfranjic Status assigned => resolved
2024-02-16 02:05 dfranjic Resolution open => fixed
2024-02-16 02:05 dfranjic Note Added: 0009202
2024-02-16 02:54 dfranjic Relationship added related to 0003076