View Issue Details

IDProjectCategoryView StatusLast Update
0001452NoesisGUIC# SDKpublic2019-05-21 13:32
ReporterstonstadAssigned Tojsantos 
PrioritynormalSeveritycrashReproducibilityrandom
Status resolvedResolutionduplicate 
Product Version2.2.1 
Target Version2.2.3Fixed in Version2.2.3 
Summary0001452: Noesis Crashes Unity Sometimes When Editor Window Resizes
DescriptionWhen I maximize the editor Unity sometimes crashes. I submitted a dump to Unity and the team responded that Noesis.dll was the cause. It happened today and I am including an editor dmp w/ log for review.
TagsNo tags attached.
PlatformAny

Relationships

duplicate of 0001459 resolvedsfernandez Noesis DLL Crash on Alt-Tab to Unity or Play Clicked 

Activities

stonstad

stonstad

2019-04-23 21:49

reporter  

Crash_2019-04-23_194605952.zip (418,849 bytes)
jsantos

jsantos

2019-04-23 23:56

manager   ~0005637

Thanks for the report. I will have a look at it later today.
jsantos

jsantos

2019-04-23 23:57

manager   ~0005638

Could you provide more context? Like, is this happening in Play mode or not, etc...
jsantos

jsantos

2019-04-25 19:12

manager   ~0005644

The information available in the dump is quite confusing. Could you please attach more minidumps and describe with all the precision you can how this is happening? Thanks!
stonstad

stonstad

2019-04-26 17:21

reporter   ~0005646

Hi Jsantos --

It happens during stopped mode. The crash occurs randomly when I change dimensions of the Unity editor window on Windows 10. It happens often enough that I think I could record the process -- but I don't know if it would help diagnostically. Are there other things I can share? Or perhaps if I do it a second time the Editor minidump might contain more useful information? I'm happy to help -- just let me know. Thanks, Shaun.
stonstad

stonstad

2019-04-29 20:31

reporter   ~0005649

I think this is a duplicate of 1459. The workflow is click play once.... and then stop the player. After, any one of the following actions causes Noesis.dll to throw a fatal exception: minimize, maximize, and play.
jsantos

jsantos

2019-05-14 23:26

manager   ~0005676

Is this a duplication of 0001459 then?
stonstad

stonstad

2019-05-21 13:31

reporter   ~0005684

Yes, I believe so. Since I started using the patched version I have not seen this behavior.
jsantos

jsantos

2019-05-21 13:32

manager   ~0005685

Thanks!

Issue History

Date Modified Username Field Change
2019-04-23 21:49 stonstad New Issue
2019-04-23 21:49 stonstad File Added: Crash_2019-04-23_194605952.zip
2019-04-23 23:56 jsantos Target Version => 2.2.2
2019-04-23 23:56 jsantos Description Updated View Revisions
2019-04-23 23:56 jsantos Assigned To => jsantos
2019-04-23 23:56 jsantos Status new => assigned
2019-04-23 23:56 jsantos Note Added: 0005637
2019-04-23 23:57 jsantos Note Added: 0005638
2019-04-25 19:12 jsantos Status assigned => feedback
2019-04-25 19:12 jsantos Note Added: 0005644
2019-04-26 17:21 stonstad Note Added: 0005646
2019-04-26 17:21 stonstad Status feedback => assigned
2019-04-29 20:31 stonstad Note Added: 0005649
2019-04-30 10:19 sfernandez Target Version 2.2.2 => 2.2.3
2019-04-30 18:17 jsantos Relationship added duplicate of 0001459
2019-05-14 23:26 jsantos Status assigned => feedback
2019-05-14 23:26 jsantos Note Added: 0005676
2019-05-21 13:31 stonstad Note Added: 0005684
2019-05-21 13:31 stonstad Status feedback => assigned
2019-05-21 13:32 jsantos Status assigned => resolved
2019-05-21 13:32 jsantos Resolution open => duplicate
2019-05-21 13:32 jsantos Fixed in Version => 2.2.3
2019-05-21 13:32 jsantos Note Added: 0005685